Shastix Forums
   Shastrix.com   |   Shastrix Forums    Register   |    Sign In  

Problems? in Technical Support Pages: 1 2 Reply

Jim
Avatar
Site Owner

Posts: 380
   8th August 2006, 19:39    
These forums are brand new and quite shiny, but there will doubtless be some teething problems, so if you spot any, please let me know!

Also, I replaced the code on the Team Nexus comic yesterday, so if anyone has any trouble with that, this is also the place.
 
     
 
Syx
Avatar
Feral Feline
(Felis catus)

Posts: 9
   10th August 2006, 05:55    
A repost of something I mentioned in a different thread.

I *think* that when I registered I wasn't automatically signed in, but I can't quite recall now.
---
     
 
Jim
Avatar
Site Owner

Posts: 380
   10th August 2006, 05:59    
This is a good point. I think I may have missed that. Perhaps when you register it should take you straight to the sign in page - that way people will know their log in works too.
 
     
 
Syx
Avatar
Feral Feline
(Felis catus)

Posts: 9
   10th August 2006, 06:07    
Delete avatar option doesn't work - I have informed Ashley of this.
The jpg uploading now works, which is nice.
---
     
 
Jim
Avatar
Site Owner

Posts: 380
   10th August 2006, 06:18    
Yes, some very odd code floating around the avatar deleting, however this has now been removed, and it seems to work.
 
     
 
Cameo
Avatar
Little Lynx
(Lynx lynx)

Posts: 97
   19th August 2006, 10:43    
An annoying thing I've noticed is that you HAVE to preview your post before submitting it; this is good for people who like to read over their posts first (and maybe some who usually don't but should), but I'd rather just post my post and maybe edit it later (another feature these forums don't have, but that can be worked around by making a second post instead) if I see a glaring mistake.

In my opinion, it'd be better to have the 'Preview' and 'Submit' buttons side-by-side under the text... box... thing, so that you can either just post or look at it first.

Another irksome thing is that there's no way to tell if a thread has multiple pages before you start reading it, and then you can't help but start with the first page rather than jump to a more recent one. That's merely annoying now, but it could get to be really annoying if these forums become more active. I'd recommend adding a little page... jumpy-thing... under the thread's title if it has more than one page, kind of like the ones found in phpBB forums.
---
     
 
Sanchay
Avatar
Artist

Posts: 74
   21st August 2006, 23:59    
I found another problem, the option in the upload place gives a "label" area, but I do not see this label anywhere, even after I upload... Everything else is working fine as far as I know... ^^;
---
     
 
Jim
Avatar
Site Owner

Posts: 380
   26th August 2006, 15:49    
Hi,

Sorry for taking so long to get back - I've ben a bit unwell, and started a new job. Anyways, as it's a bank holiday weekend I can start playing again.

Sanchay - which upload are you referring to? And what browser are you using?
 
     
 
Sanchay
Avatar
Artist

Posts: 74
   27th August 2006, 01:03    
When I upload a file.

There's a thingy that says "title" and I can't see where that ends up. I added one to the last upload, but Nothing that said what I put on the "title" spot showed up.
---
     
 
Daffyd
Avatar
Site Moderator

Posts: 209
   27th August 2006, 01:28    
I think that's the title of the comic that appears in the Archives, Sanch. So you can tell which comic is which.
---
     
 
Sanchay
Avatar
Artist

Posts: 74
   29th August 2006, 06:38    
OHhhhhhhh... Makes sense. Thanks!
---
     
 
Sanchay
Avatar
Artist

Posts: 74
   4th September 2006, 07:51    
Urgent needing of help! I need an option that deletes unneeded comics! Or something... Because I now have two that are in need of deletion, and I don't want to have to keep bugging you admin peoples to delete strips I don't want in the archives. :o
---
     
 
Jim
Avatar
Site Owner

Posts: 380
   30th April 2007, 20:41    
I noticed that the comments weren't working on KillerFish, and have fixed the issue. The error shows in my log files as having happened 22 times before I found it - perhaps if someone had said something...?
 
     
 
ChroniclerC
Avatar
Little Lynx
(Lynx lynx)

Posts: 88
   2nd May 2007, 10:57    
I think I tried to say something, but the forums ate my post apparently.
 
     
 
Jim
Avatar
Site Owner

Posts: 380
   4th May 2007, 20:43   History
There does seem to be something wrong with guest posting - i'll have a look when i get back to my computer on tuesday.

EDIT: The problem should now be sorted, and guests able to post as much as they like.
 
     
 
Problems? in Technical Support Pages: 1 2 Reply